StackAndTile Forums

Full Version: Betclic cannot be added
You're currently viewing a stripped down version of our content. View the full version with proper formatting.



When adding iPokerNew for, pressing F9 leads to SaT to say the table is not an iPokerNew one.

I've seen betclic is supposed to be supported by the iPokerNew choice.

Let me know how I can help to debug that.


Tried again on a freeroll table, I get the following message:

ERROR. Table detection did not work. Window does not match the table classname or the lobby process.
You can Cancel this and try again, making sure that you actually CLICK on the table to give it focus, before pressing F9.

Detected window: [FR] Shasta 675086899 | NL

I did do that.

Here's the diagnostic for main lobby:

title=[[FR] Shasta],class=[Qt5155QWindowOwnDCIcon],pid=[40568]

And for the table itself:

title=[[FR] Shasta 675086899 | NL Hold'em | Level 1 | 15/30 v.],class=[Qt5155QWindowOwnDCIcon],pid=[40568]


I've added it as a custom site, everything works fine (I just cannot prefold for some reason)

The main lobby title was this time


Hi! It's been a long time, I've just tried the version 2.99.16a and I could add without any issues!