Post a New Reply
Reply to thread: Issue with Ignition Setup
Username:
Please select the number: 3
1 2 3 4 5 6 7 8 9 10
Post Subject:
Your Message:
Smilies
Angel Angry Blush Confused
Dodgy Exclamation Heart Huh
Idea Sleepy Undecided Smile
Wink Cool Big Grin Tongue
Rolleyes Shy Sad  
Post Options:
Thread Subscription:
Specify the type of notification and thread subscription you'd like to have to this thread. (Registered users only)




Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)


Thread Review (Newest First)
Posted by SaT_Admin - 06-05-2019, 02:43 PM
It worked once we closed out the Notification bar on the right side of the table. Just for reference for anyone else, you need to make sure to keep that closed on this new Bodog software
Posted by aro444 - 06-05-2019, 05:29 AM
Sure thing. It is jorge...com
Posted by SaT_Admin - 06-05-2019, 02:05 AM
I don't know what the problem could be then... can you leave your skype name and I'll contact you can we can organize a teamviewer session
Posted by aro444 - 06-05-2019, 01:47 AM
Yes I already did.
Posted by SaT_Admin - 06-04-2019, 05:41 PM
Hmmmm... if you have two monitors, did you do the Win10 fix to make sure you're using Custom Scaling option within Windows?

https://www.stackandtile.com/sat/help/windows-10-fix
Posted by aro444 - 06-04-2019, 05:27 PM
Unfortunately it did not. Still having the same issue.
Posted by SaT_Admin - 06-04-2019, 03:16 PM
Can you please try this latest development version and try Removing and re-Including again:

https://www.stackandtile.com/sat/tmp/Sta...29804m.exe

Let me know if it works
Posted by aro444 - 06-04-2019, 02:41 PM
I also forgot to mention that I am using 100% scaling while only using monitor 2.
Posted by aro444 - 06-04-2019, 02:10 PM
Hello, I am trying to add Ignition, but when I try to fold by pressing F10 during setup it calls instead.  If it matters I am currently using a laptop connected to a TV, but am only using the TV as the display.

Here is my layout information.  Thanks

[settings]
table_width=976
table_height=599
total_slots=1
slot1x=0
slot1y=0
stack_slot=1
newtables_slot=grid
move_to_grid=preflop
oldtables_duration=5
oldtables_slot=grid
scan_mode=DWM
[general]
show_walkthru=0
gui_x=732
gui_y=282
last_tab=
filename=tryt.ini
is_reloading=0
version=2.98.04
win_ver=10.0.17134
v29804_msg=0
[sites]
BodogIgnition_included_executable_path=C:\Ignition\Lobby.exe
BodogIgnition_included_resized_table_width=976
BodogIgnition_included_resized_table_height=599
BodogIgnition_included_fold_color=0x55
BodogIgnition_included_call_color=0x56
BodogIgnition_included_bet_color=0x70
BodogIgnition_included_betsize4_color=0x66668c