Post a New Reply
Reply to thread: Popping up tables
Username:
Please select the number: 9
1 2 3 4 5 6 7 8 9 10
Post Subject:
Your Message:
Smilies
Angel Angry Blush Confused
Dodgy Exclamation Heart Huh
Idea Sleepy Undecided Smile
Wink Cool Big Grin Tongue
Rolleyes Shy Sad  
Post Options:
Thread Subscription:
Specify the type of notification and thread subscription you'd like to have to this thread. (Registered users only)




Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)


Thread Review (Newest First)
Posted by SaT_Admin - 06-12-2019, 08:58 PM
In SaT's Advanced Options, you can turn off the first setting to "Activate/Focus tables when action required". That will stop SaT from bringing most tables to the top. Let me know if that works for you

If not, you can also add this setting:

Click File->Current Layout, and add this line underneath the [settings] line:

Code:
[settings]
bring_urgent_tables_to_top=0

That setting controls some extra things where SaT will still try to set the correct stacking order, in terms of which table requires action first or second etc.
Posted by Deltoid88 - 06-12-2019, 07:59 PM
Hello, 

is it possible to deactivate SaT to manage tables when action is required? I want to allow software to do this instead of SaT. 

Help is very much appreciated.