Post a New Reply
Reply to thread: Winamax pre-select fold turns into call
Username:
Please select the number: 10
1 2 3 4 5 6 7 8 9 10
Post Subject:
Your Message:
Smilies
Angel Angry Blush Confused
Dodgy Exclamation Heart Huh
Idea Sleepy Undecided Smile
Wink Cool Big Grin Tongue
Rolleyes Shy Sad  
Post Options:
Thread Subscription:
Specify the type of notification and thread subscription you'd like to have to this thread. (Registered users only)




Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)


Thread Review (Newest First)
Posted by SaT_Admin - 11-17-2019, 11:13 AM
Quote:Winamax_included_fold_color=0xffffffff
Winamax_included_call_color=0xffffffff
Winamax_included_bet_color=0xffffffff

Yeah so SaT isn't finding any of the colors of your action buttons, so SaT probably wouldn't be popping tables up correctly either.

If you have multiple monitors, def do the Win10 fix to turn on custom scaling, and then Remove and re-Include the site.

This guy had the exact same problem as you, and that's how he fixed it:
https://www.stackandtile.com/forum/showt...p?tid=2000
Posted by its showtime - 11-17-2019, 06:19 AM
ACTION REQUIRED = YES is true, it is showing Yes. I will go through the steps and hope to solve the problem.
Posted by its showtime - 11-17-2019, 06:02 AM
[settings]
table_width=885
table_height=707
total_slots=24
slot1x=5760
slot1y=0
slot2x=6645
slot2y=0
slot3x=7530
slot3y=0
slot4x=8415
slot4y=0
slot5x=5760
slot5y=696
slot6x=6645
slot6y=700
slot7x=7530
slot7y=700
slot8x=8415
slot8y=700
slot9x=5760
slot9y=1393
slot10x=6645
slot10y=1393
slot11x=7530
slot11y=1393
slot12x=8415
slot12y=1393
stack_slot=24
newtables_slot=0
move_to_grid=never
oldtables_duration=5
oldtables_slot=0
scan_mode=DWM
play_mode=SaT
slot13x=2955
slot13y=706
slot14x=2955
slot14y=1393
slot15x=2073
slot15y=0
slot16x=2955
slot16y=0
slot17x=2077
slot17y=706
slot18x=2078
slot18y=1393
slot19x=1193
slot19y=0
slot20x=1193
slot20y=703
slot21x=309
slot21y=1393
slot22x=1193
slot22y=1393
slot23x=309
slot23y=703
slot24x=309
slot24y=0
[general]
show_walkthru=0
gui_x=6899
gui_y=1182
last_tab=
filename=KK.ini
is_reloading=0
version=2.98.08
win_ver=10.0.18362
dpi=144
v29807_msg=0
v=fu
[sites]
number_of_sites=1
included_sites=Winamax
Winamax_included_executable_path=C:\Users\rutge\Winamax\Winamax Poker\Winamax Poker.exe
Winamax_included_resized_table_width=885
Winamax_included_resized_table_height=707
Winamax_included_fold_color=0xffffffff
Winamax_included_call_color=0xffffffff
Winamax_included_bet_color=0xffffffff
[hotkeys]
number_of_hotkeys=0
send_table_under_mouse=1
Posted by SaT_Admin - 11-16-2019, 12:02 PM
Can you click on File->Current Layout, and paste me everything?

Can you also please use the SaT menu item for Help->Show Testing Info, and tell me if SaT says ACTION REQUIRED = YES, when these checkboxes are visible? It is supposed to be showing NO. It should only change to YES when it is your turn to act. My guess is this is the problem, and its always showing YES.

If so, then you'll want to go through the solutions on this page:

https://www.stackandtile.com/sat/help/ta...ncorrectly

If you are using multiple monitors, definitely try the Win8/Win10 fix

Let me know what you find
Posted by its showtime - 11-16-2019, 11:00 AM
Hi there,

I am playing on winamax and have a problem.
Stack and tile is all working fine, except one thing. If I click with my mouse (so not with the fold hotkey) on the preselect fold button, it automatically turns into calling. Here is a screenshot from the button I am talking about https://imgur.com/a/578HQPk
The weird part is that it only turns into calling after I click with my mouse on this fold button. If I fold with the hotkey, it does not give any problems.
I tried to reinstall the program, remove the setup and add it again, but nothing seems to work.
I can't remember having this problem in the past, so help would be appreciated.