resizing problems on iPoker

SaT is not working on iPoker tables: "FAILURE RESIZING iPokerNeew TABLE:.... SaT tried to resize this table 3 times but aparently is not working..."

I have been having this issue since I got SaT suscription ( like 3 month ago) still not fixed.

I can not use on iPoker, on GG network is not allowed, and poorly detects Partypoker tables.

I you are not going to fix this issue please let me know in order to not allow my suscription renewal (for sure this works fine).

The new iPoker client has given me problems trying to resize the table. I have not yet found a satisfactory solution. Can you please try downloading this new version v2.98.02F and then try Removing and re-Including "iPokerNew" and see if it fixes it?

And can you describe the "poorly detecting Partypoker tables" more? What exactly is failling? What tables? When does it work?
Same behaviour with that alpha version, same error. If you want to try something let me know.

About partypoker not detecting some random tables, especially in all these specials events that are running with some frequency. This might be due to how have been tagged/labeled PartyPoker Tables in order to be detected.

Man your software is really useful but needs to tune up
I've been tuning the software for years, unfortunately each time the poker sites put out new updates, there is a possibility it breaks things. This new iPoker update has caused problems. Sad

However I just tested it again on my machine and it worked ok. Are you sure you Removed and re-Included the "iPokerNew" site?

One other thing you can try, I'm not sure if the error message suggests it or not, is to create a File->New Layout, with a slightly different grid slot size. Then try Including iPokerNew into this new layout, and see if that fixes it and you stop getting the error. That may solve it for you.

As far as Party tables not detecting, yes they too put out a recent update. This alpha version should detect those new tables now. If you find any that aren't being detected, please use the SaT menu item for Help-> Diagnostic-> Get Window Title, and paste me the results
(on iPoker) I have tried setting up a new layout and still having the same issue. I have realized when it fails resizing if you exit SaT and run it again seems to perform ok (not sure 100%). So I guess every new table is opened I have to exit and restart the program.

This could work for me because I play MTTs but I do not think it is a solution to a SNGs Jackpot grinder.

If you are interested to check it do not hesitate to contact me via skype or teamviwer.


Can you leave your skype name?
Yesterday I found that Sunday BuntyHunters on PartyPoker were not detected.

On the other hand, as I told you I set up a new iPoker layout on first instance is not able to resize. After restarting SaT seems to work properly until a new iPoker table is opened, at the same time 888poker tables (regular layout, not the new one) did not move to the grid when action required.

My skype: Suti214.

this should be fixed in version 2.98.03
Was this update pushed out already or is it a future release?
(04-04-2019, 11:15 PM)TrentonB Wrote: Was this update pushed out already or is it a future release?

Yes its pushed live already. 2.98.03 is the latest version:

Quick Reply
Type your reply to this message here.

Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 2
1 2 3 4 5 6 7 8 9 10