Internet problems / License issues
#1
I recently updated the website to use HTTPS instead of basic HTTP, so that the website will have better security and encryption. A few users are running into problems where the SaT software cannot connect to verify their license.

Can everyone please tell me if it is working for them, or not?

Please tell me:

1. SaT version on the About tab
2. Windows version
3. What language in Windows
4. Exactly what SaT errors you are getting, or if its working fine

Thanks
Reply
#2
it s working fine;

- SaT version 2.98.0.4

- Windows 10

- Language:Italian
Reply
#3
Guess it's working, as I didn't have any problems opening the software.
Plus it shows the registration info (when I clicked the "Register") just fine.

Version 2.98.04
Reply
#4
(06-03-2019, 04:42 AM)Guest Wrote: Guess it's working, as I didn't have any problems opening the software.
Plus it shows the registration info (when I clicked the "Register") just fine.

Version 2.98.04

Oops... Windows 7 (Enterprise), English
Reply
#5
I think this link provides some insight:

https://stackoverflow.com/questions/5198...-url-https

Only 2 users have reported problems, and both were on win7
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Username::
Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 6
1 2 3 4 5 6 7 8 9 10