What is wrong?!
#1
I am trying to make SAT work for BestPoker at the GGNetwork but it is just sooo messy. I did manage to play without problems once when I only played 6 tables I think. Then when I am trying to play 6+ tables and the tables are smaller, it just rezises the table and move them around all the time! I created a new layout, choose the new width on the small tables but it is just not working... I like this program and am on a free trial but honestly, I have had a lot of problems with it... Is it only possible to use the bigger tables and I need a bigger monitor?
Reply
#2
Omg what is wrong!!!!
Reply
#3
Well I'm not exactly sure what is wrong... the only information you've given is that the tables move around all the time. We need to be a little bit more specific as to what exactly is happening and when.

What are you trying to accomplish? How do you want your tables to behave?

Can you click File->Current Layout, and paste me everything?
Reply
#4
Yeah sorry I was just so tilted. All I want it to do is to have the tables tiled all the time and not move around and be able to use the hotkeys "Fold" and "Bet x BB". Do I have to create new layouts depending on how many tables I play? Cause as I said 6+ tables and the tables gets smaller. Depending on how many tables I play, do I have to adjust the "Total slots: 6 + -" all the time manually? 

https://gyazo.com/0b952d053ceffcf5c709c35d17174369

[settings]
table_width=804
table_height=618
total_slots=6
slot1x=0
slot1y=0
slot2x=804
slot2y=0
slot3x=1608
slot3y=0
slot4x=0
slot4y=618
slot5x=804
slot5y=618
slot6x=1608
slot6y=618
stack_slot=0
newtables_slot=grid
move_to_grid=never
oldtables_duration=5
oldtables_slot=0
scan_mode=DWM
play_mode=tile
[general]
show_walkthru=0
gui_x=-32000
gui_y=-32000
last_tab=
filename=BestP6tbls.ini
is_reloading=0
version=2.99.02s
win_ver=10.0.18362
v=tr
v29900_msg=0
dpi=96
[sites]
GGNetworkNew_included_executable_path=C:\Users\Filip\AppData\Roaming\BESTPOKER\GGnet.exe
GGNetworkNew_included_resized_table_width=794
GGNetworkNew_included_resized_table_height=610
GGNetworkNew_included_fold_color=0x212121
GGNetworkNew_included_call_color=0x1f1f1f
GGNetworkNew_included_bet_color=0x1b1b1b
number_of_sites=1
included_sites=GGNetworkNew
[hotkeys]
number_of_hotkeys=4
hotkey1action=Fold
hotkey1key=Down
hotkey2action=Bet 100 bb
hotkey2key=Up
hotkey3action=Activate most urgent and move mouse
hotkey3key=-
hotkey4action=Call
hotkey4key=Left
send_table_under_mouse=1
Reply
#5
Also it's not working with 6 tables either anymore. Worked once though.
Reply
#6
(02-09-2020, 09:28 PM)AcyAcy Wrote: All I want it to do is to have the tables tiled all the time and not move around and be able to use the hotkeys "Fold" and "Bet x BB". Do I have to create new layouts depending on how many tables I play? Cause as I said 6+ tables and the tables gets smaller. Depending on how many tables I play, do I have to adjust the "Total slots: 6 + -" all the time manually? 

Yeah exactly, SAT works based on grid slots. If you look at Visualize Grid, that's how many grid slots you are going to have. So if you only have 6 slots, but open a 7th table, there is no place for that table to go. So you'd need to add a slot in your current layout, and place it where you want with the Visualize Grid button. If your screen is already full, then you might have to endure some overlap between your slots.

Or, you can create a whole new layout with smaller slot sizes, where more slots can fit without overlap. Its really up to you how you want your setup to be.


(02-09-2020, 10:28 PM)AcyAcy Wrote: Also it's not working with 6 tables either anymore. Worked once though.

When you say its not working, what specifically isn't working? Are tables not being detected at all, and not being put into grid slots?

(02-09-2020, 09:28 PM)AcyAcy Wrote: GGNetworkNew_included_fold_color=0x212121
GGNetworkNew_included_call_color=0x1f1f1f
GGNetworkNew_included_bet_color=0x1b1b1b
These settings are showing that SAT detected dark gray for all of the action buttons. Thats likely incorrect. If I remember correctly, the action buttons on GGNetworkNew are all red. Probably the site is failing this Test:

https://www.stackandtile.com/sat/help/ta...ncorrectly

I'd suggest Removing the site, and then re-Including it, and then running that test again to make sure that SAT can detect when Action is Required on the site
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Username::
Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 2
1 2 3 4 5 6 7 8 9 10