Invalid owner window
#1
Hi,

I am trying to start program, but I am getting this massage https://gyazo.com/01ccbfd0f8c9f50af5bf44615f48bb6f

How can I fix it.


Thx,



Viktor
Reply
#2
It was a bug. Please try again and let me know if its fixed

edit:
fixed in v2.99.04
Reply
#3
I do not know how, but now it is working. But I got another problem: ERROR: my888 settings not found.

https://gyazo.com/3bb10162fa48d9da7de6e073f7abd9cd
Reply
#4
(02-12-2020, 11:42 PM)Fascinator Wrote: I do not know how, but now it is working.
I was able to bypass it on my side without you needed to download anything new

(02-12-2020, 11:42 PM)Fascinator Wrote: But I got another problem: ERROR: my888 settings not found.

https://gyazo.com/3bb10162fa48d9da7de6e073f7abd9cd
What version of SAT are you running? Click the About tab
Reply
#5
Version 2.99.03
Reply
#6
Hmmmm not sure what's going on. Can you make sure that the my888.ini file is saved in ANSI formatting? You can use the "Encoding" menu at the top in Notepad++
Reply
#7
I checked. It is in ANSI format. I did delete and create 5 times, still same problem(
Reply
#8
(02-12-2020, 11:42 PM)Fascinator Wrote: But I got another problem: ERROR: my888 settings not found.

https://gyazo.com/3bb10162fa48d9da7de6e073f7abd9cd

Oh sorry, I see the problem. The table_class= line is blank. You can't leave that empty. SaT should have detected the table_class during the custom site setup....
Reply
#9
Sat did not detected table_class_. I used UPTO to detecede windows type and copy it. Should it look like this?
https://gyazo.com/e4d64c1726a732862989ef2486a44953
https://gyazo.com/af0e8e573ba88cd2d529c3a63183970e

Error did not come, but still program do not move any tables (I am testing with tryal mode NL2).
Reply
#10
(02-14-2020, 08:16 AM)Fascinator Wrote: Sat did not detected table_class_.
Ah this might be because 888 is being run as administrator, but SAT is not.

(02-14-2020, 08:16 AM)Fascinator Wrote: I used UPTO to detecede windows type and copy it. Should it look like this?
https://gyazo.com/e4d64c1726a732862989ef2486a44953
https://gyazo.com/af0e8e573ba88cd2d529c3a63183970e

Error did not come, but still program do not move any tables (I am testing with tryal mode NL2).

Yes Qt5QWindowIcon works if you are using the old 888 table theme.

Can you use the SAT menu item for Help->Diagnostic->Get Window Title, and paste me the result for a 0.01/0.02 table that you are trying to use?

And you're using SAT v2.99.03 ?
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Username::
Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 10
1 2 3 4 5 6 7 8 9 10