Detect lobby (Other site)
#1
Hello, i am trying to setup a custom site. 

But it wont detect the lobby when i press test on Step 2, it only detects the table. 

Is there any way to sort this?
Reply
#2
Is that a problem? Do you want to detect the lobby for some reason? It should be fine if it only detects the table.

What site, what network?
Reply
#3
You are correct my mistake it works, but now its a different problem.

It is a swedish site called Svenskaspel.

title=[Betsson.se],class=[Qt5QWindowOwnDCIcon],pid=[2556]

title=[Ada 3253 - 56572135 - TX - NL - kr0,25/0,50],class=[Qt5QWindowOwnDCIcon],pid=[2880]

The class is the same on my Betsson lobby and the tables on Svenskaspel.

So now stackandtile thinks my betsson lobby is a table.
Reply
#4
You are using "iPokerNew" for Betsson, right?

Can you also paste me the diagnostic for the svenskaspel main lobby? You will need some extra configuration
Reply
#5
And the tournament lobbys is also the same class.

title=[The Slam €1,000 GTD],class=[Qt5QWindowOwnDCIcon],pid=[2556]
Reply
#6
I need the diagnostic for the main svenska spel lobby, not a tournament lobby
Reply
#7
This for the Svenskaspel Main lobby

title=[Lobby | Svenska Spel S&C Poker],class=[Qt5QWindowIcon],pid=[2396]
Reply
#8
Ok open up your svenskaspel custom site file in this folder:

C:\Program Files (x86)\StackAndTile\Sites\

and then change/add these lines to the file:

Code:
use_lobby_pid_for_tables=1

lobby_title_text=Lobby \| Svenska Spel
lobby_class=Qt5QWindowIcon

table_class=Qt5QWindowOwnDCIcon
table_include_title_text=/
table_exclude_title_text=

save the file, completely close out SAT, reopen and test and let me know
Reply
#9
Now SAT dont detect the lobbys on Ipoker, so far good. But now SAT dont detect the svenska spel tables.

This is my settings.


[settings]

standard_table_width=924
standard_table_height=720

buttons=fold,call,bet

action_button=

fold_button_x_coord=
fold_button_y_coord=
fold_button_region_topleft_x_coord=
fold_button_region_topleft_y_coord=
fold_button_region_bottomright_x_coord=
fold_button_region_bottomright_y_coord=

call_button_x_coord=
call_button_y_coord=
call_button_region_topleft_x_coord=
call_button_region_topleft_y_coord=
call_button_region_bottomright_x_coord=
call_button_region_bottomright_y_coord=

bet_button_x_coord=
bet_button_y_coord=
bet_button_region_topleft_x_coord=
bet_button_region_topleft_y_coord=
bet_button_region_bottomright_x_coord=
bet_button_region_bottomright_y_coord=

use_basic_click=0

use_lobby_pid_for_tables=1

lobby_title_text=Lobby \| Svenska Spel
lobby_class=Qt5QWindowIcon

table_class=Qt5QWindowOwnDCIcon
table_include_title_text=/
table_exclude_title_text=
Reply
#10
hmmmm it should detect the svenska spel tables... its just looking for the blinds separator "/" character in the title bar of the table

one more time, can you paste me the diagnostic for 1. the main lobby, 2. a cash table, 3. a tournament table

edit/
also it looks like you never finished setting up the custom site with the wizard, since none of the coordinates are listed in your file
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Username::
Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 6
1 2 3 4 5 6 7 8 9 10