Post a New Reply
Reply to thread: Internet problems / License issues
Username:
Please select the number: 7
1 2 3 4 5 6 7 8 9 10
Post Subject:
Your Message:
Smilies
Angel Angry Blush Confused
Dodgy Exclamation Heart Huh
Idea Sleepy Undecided Smile
Wink Cool Big Grin Tongue
Rolleyes Shy Sad  
Post Options:
Thread Subscription:
Specify the type of notification and thread subscription you'd like to have to this thread. (Registered users only)




Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)


Thread Review (Newest First)
Posted by SaT_Admin - 06-06-2019, 07:50 AM
I think this link provides some insight:

https://stackoverflow.com/questions/5198...-url-https

Only 2 users have reported problems, and both were on win7
Posted by - 06-03-2019, 04:43 AM
(06-03-2019, 04:42 AM)Guest Wrote: Guess it's working, as I didn't have any problems opening the software.
Plus it shows the registration info (when I clicked the "Register") just fine.

Version 2.98.04

Oops... Windows 7 (Enterprise), English
Posted by - 06-03-2019, 04:42 AM
Guess it's working, as I didn't have any problems opening the software.
Plus it shows the registration info (when I clicked the "Register") just fine.

Version 2.98.04
Posted by trick - 06-03-2019, 04:07 AM
it s working fine;

- SaT version 2.98.0.4

- Windows 10

- Language:Italian
Posted by SaT_Admin - 06-03-2019, 01:14 AM
I recently updated the website to use HTTPS instead of basic HTTP, so that the website will have better security and encryption. A few users are running into problems where the SaT software cannot connect to verify their license.

Can everyone please tell me if it is working for them, or not?

Please tell me:

1. SaT version on the About tab
2. Windows version
3. What language in Windows
4. Exactly what SaT errors you are getting, or if its working fine

Thanks