Table always on the grid
#1
Hi, i just want to test SaT.

I launch a bunch of table on ps.eu / ps.com / winamax and party.fr
But table keep stay on the grid and not come on the 1st slot which is the stack slot. i don't understand why
I configure Sat like this with this .ini: 
Code:
[settings]
table_width=835
table_height=610
total_slots=8
slot1x=-833
slot1y=1
slot2x=-1663
slot2y=1
slot3x=-835
slot3y=615
slot4x=-1663
slot4y=618
slot5x=-2387
slot5y=1
slot6x=-2400
slot6y=621
stack_slot=1
newtables_slot=grid
move_to_grid=preflop
oldtables_duration=5
oldtables_slot=grid
scan_mode=DWM
play_mode=SaT
slot7x=0
slot7y=0
slot8x=0
slot8y=425
[general]
show_walkthru=0
gui_x=732
gui_y=282
last_tab=
filename=First_test.ini
is_reloading=0
version=2.98.06
win_ver=10.0.17763
dpi=120
v29806_msg=0
v=tr
[sites]
PokerStarsMercury_included_executable_path=C:\Program Files (x86)\PokerStars\PokerStars.exe
PokerStarsMercury_included_resized_table_width=835
PokerStarsMercury_included_resized_table_height=610
PokerStarsMercury_included_fold_color=0xffffffff
PokerStarsMercury_included_call_color=0xffffffff
PokerStarsMercury_included_bet_color=0xffffffff
number_of_sites=3
included_sites=PokerStarsMercury,Winamax,PartyPokerModern
Winamax_included_executable_path=C:\Users\alex_\Winamax\Winamax Poker\Winamax Poker.exe
Winamax_included_resized_table_width=835
Winamax_included_resized_table_height=610
Winamax_included_fold_color=0xffffffff
Winamax_included_call_color=0xffffffff
Winamax_included_bet_color=0xffffffff
PartyPokerModern_included_executable_path=C:\Programs\PartyFrance\PartyFrance.exe
PartyPokerModern_included_resized_table_width=835
PartyPokerModern_included_resized_table_height=610
PartyPokerModern_included_fold_color=0xffffffff
PartyPokerModern_included_call_color=0xffffffff
PartyPokerModern_included_bet_color=0xffffffff
[hotkeys]
number_of_hotkeys=1
hotkey1action=Stack table
hotkey1key=Space
send_table_under_mouse=1




Reply
#2
Thanks for posting your layout config file, that helps a lot. Looking at it shows that SaT isn't scanning the tables properly.

My first guess would be that you're using multiple monitors, and/or monitors with very high resolution and therefore you're using a high scaling % within Windows. If so, I suggest you first check this page and try solutions #1 and maybe #2:

https://www.stackandtile.com/sat/help/windows-10-fix

And then Remove and re-Include all of the sites and then try again and see if it works
Reply
#3
I use a monoitor and a windows scaling of 125%.
I test 100%, 150% on the laptop and the monitor but doesn't work.
I test without the monitor with only the laptop, doesn't work.
When i click on show testing info : Actions required is always on yes and it's why table go always on the grid slot and not on the stack slot.
I don't know why it doesn't work
Reply
#4
Did you try doing solution #1 from that link? Please try that. You don't set each monitor scaling individually. You need to specifically click "Advanced Scaling Settings", and then set the Custom Scaling value where you type the % into the text box. Windows will then ask you to log out. Then Remove your sites from SaT and re-Include them, and run the Testing Info again
Reply
#5
It's work. Thank you for you time and for your help.
I don't type the scaling value on the text box and just set with the menu.
Reply
#6
Ok good.. Usually setting the scaling in the drop down menu doesn't work. That's why I suggest using the Custom Scaling and typing it in the text box. If you notice it failing again, try that.
Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Username::
Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)
Please select the number: 6
1 2 3 4 5 6 7 8 9 10